You are here:
< Back

Android prerequisites

 

Since the Android system has supported the video auto play from the version 4.4, our application prerequisite is that Android version.

Our client application can run on non-rooted devices too, but we prefer to run on a rooted device. In that case we can do many things that are not supported on a non-rooted device: silent updating in the background, sync the system time to the server clock, or for example disable those applications that are not needed for a signage device (gmail, calendar, kodi…).

Since our application communicates with our server it is mandatory to enable wifi or Ethernet connection for communication.

 

Minimum system requirements:
  • 4 core CPU
  • 1Gb RAM
  • 8Gb internal storage
Recommended system requirements:
  • 4 core CPU
  • 2 Gb RAM (or more)
  • 16 Gb internal storage(or more)

 

Comments are closed.